afPodBuilderExt icon

afPodBuilderExt

Transform your Axon functions, Views, and Apps, into custom SkySpark extensions
afPodBuilderExtForum
< All topics

Registered StackHub users may elect to receive email notifications whenever a new package version is released or a comment is posted on the forum.

There are 8 watchers.


afPodBuilder seems not compatible with SkySpark 3.1.9
Edwin DroogWed 15th May

We installed SkySpark version 3.1.9 then we get the message that the afPodBuilder pod cannot be loaded. We checked all permissions, removed the pod and reinstalled it, however this had no effect. The user is Admin.

After restoring version SkySpark 3.1.5 the problem was solved.

Henry ChatwinWed 15th May

Hi Edwin,

SkySpark 3.1.9 made changes to the default JS compiler which has affected any pod that contains UI code. Our release version 1.2.14 is the minimum required version for the extension to work on SkySpark 3.1.9 without changing the jsMode back to js.

Please do let us know if there's any issue getting Pod Builder v1.2.14+ to load though, and we can investigate this further!

Edwin DroogWed 15th May

We used the Pod Builder v1.2.16

Henry ChatwinWed 15th May

My apologies!

It seems like there's some investigating we need to do regarding pod builds with the new version of Fantom.

For now I've rebuilt the 1.2.16 version with an older version of Fantom and that seems to have resolved the issue on my end.

If the new 1.2.16 version still isn't working, would you be able to give 1.2.14 a try? It can be found here and should be a known-good version that works with the new JS compiler, albeit missing the new Folio tab ordering functionality.

Edwin DroogWed 15th May

No problem, my information was also incomplete. I will try to run the test today. During the afternoon.


Log in or Sign up to post a reply.