Fantom Factory E-Learning is a completely new way to learn SkySparkFantom Factory's unique E-Learning courses are now available!

StackHub News Blog

What's new in the world of StackHub?
StackHubNews Blog

Registered StackHub users may elect to receive email notifications whenever a comment is posted on this forum.

There are 4 watchers.


v3.4.6 - Package version requirements
Steve Eynon27th May 2019

This is a a small but important update; package details now show the minimum base requirement. Usually this is a version of SkySpark, and it quickly lets you know if the package is compatible with your system.

Example Requirement: SkySpark v3.0.20

The same information is listed on a package's Versions page allowing users of older systems to quickly identify compatible packages.

If you're a SkySpark OEM and would like your product to be listed as a requirement for StackHub packages, then ping me an email! (See footer for address.)

Thanks go to BASSG and Anka Labs for the suggestion.


Comments are closed.